Kaspersky Security Center
 
 

Incorrect license expiration date in Kaspersky Security Center

Latest update: 13 March 2024 ID: 16001
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Security Center 14.2 (version 14.2.0.26967)
  • Kaspersky Security Center 14 (version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (version 13.2.0.1511)
 
 
 
 

Issue

After adding a license to Kaspersky Security Center using an activation code, the license expiration date and the license activation date change to 1970. Therefore, the license cannot be activated on managed devices. The Add key task takes a long time to process and fails with the error message: “Failed to convert the server address. Please check Internet connection settings.”

Incorrect license expiration date in Kaspersky Security Center.

Cause

You may encounter the issue when connecting to the Kaspersky activation server. When you activate the application using an activation code, access to the activation servers is required to re-verify the license.

Solution

Follow the recommendations depending on your situation:

 
 
 
 

If you use the Administration Server to distribute the license to devices

 
 
 
 

If the network is isolated from the Internet

 
 
 
 

If the activation problem occurs on certain devices

 
 
 
 

How to check if network ports used for activation are accessible

 
 
 
 

How to check if Kaspersky Security Center is used as a proxy server to activate applications on managed devices

 
 
 
 

What to do if the issue persists

 
 
 
 
 
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