Kaspersky Endpoint Security 11 for Windows
 
 

Error "Cannot add a reserve key if the corresponding license expired before the current license”

Latest update: 6 September 2024 ID: 16051
 
 
 
 
This article concerns Kaspersky Endpoint Security 12 for Windows (all versions).
 
 
 
 

Issue

Errors may occur during the activation of Kaspersky Endpoint Security for Windows (KESW).

The error "Cannot add a reserve key if the corresponding license expired before the current license" may occur when trying to add a new license.

Cause

A new license expires earlier than the current active license.

Solution

Replace the license:
  1. Clear the Automatically distributed license key check box in the properties of the current active license on the Administration Server so it doesn’t get applied again.
  2. Add a new license via the Administration Server or via the local Kaspersky Endpoint Security for Windows interface.

How to add a new license via the Administration Server

  1. Create the Add key task.
  2. Specify a new license key.
  3. Clear the Use as a reserve key check box when adding the key.

How to add a new license via the local Kaspersky Endpoint Security for Windows interface

  1. Go to the Licenses section and remove the current active license key.
  2. Click Activate the application using a new license and add a new license key.
 
 
 
 

What to do if the issue persists

 
 
 
 
 
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