“Your vault is full” error

 

Kaspersky Password Manager 9

 
 
 

“Your vault is full” error

Back to "Windows"
Latest update: August 11, 2020 ID: 14360
 
 

Try an unlimited digital vault to protect all your personal data

In the premium version you can add as many items as you wish. Your passwords, bank card details, scans of IDs and other personal data will be stored securely in one place.

Types of data you can add

 
 
 

Cause

The contents of the cloud storage exceeds the available space.

Solution

Increase the cloud storage capacity. To do so, send a request to Kaspersky technical support via My Kaspersky. 

For information on how to use My Kaspersky, see the Online Help page.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 
 
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK