Error verifying application databases and modules
Show applications and versions that this article concerns
- Kaspersky Standard, Plus, Premium
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
Issue
When trying to update the databases, you may encounter an error with checking the databases and application modules. In this case, in the Database Update window in the Last update field, you will see the status Failed. Click this status. In the Reports window, you will see a line with the “Error verifying application databases and modules”.
Cause
This error can occur for the following reasons:
- Kaspersky application or server malfunctions
- Power interruption during the database update
- Use of a caching proxy server
- A third-party application conflict on the computer
Solution
Try launching the database update again. If you encounter the same error, reinstall the application:
- Download the installer for the application that you are using:
- Kaspersky Standard
- Kaspersky Plus
- Kaspersky Premium
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
To find out which application you have installed, see the instructions.
You can no longer download Kaspersky Security Cloud. Switch to our new Kaspersky Premium solution. - Remove the currently installed application using these instructions. To save the current license or subscription, select the License information or Subscription information check box at the Saving objects step of the uninstallation wizard.
- Restart your computer.
- Run the installation file and follow the instructions in these articles:
- Information about a valid license or subscription will appear automatically. If this doesn’t happen, activate the application using these instructions:
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.