Kaspersky Security Center
 
 

What to do if all the Android devices do not connect to the Administration Server of Kaspersky Security Center

Latest update: 11 April 2024 ID: 15961
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Security Center 14.2 (version 14.2.0.26967)
  • Kaspersky Security Center 14 (version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (version 13.1.0.8324)
  • Kaspersky Security Center 13 (version 13.0.0.11247)
 
 
 
 

Issue

Android devices do not connect to the Kaspersky Security Center Administration Server, synchronization of Kaspersky Endpoint Security for Android with the Administration Server terminates with an error.

Cause

The problem is most likely due to the expiration of a mobile certificate for the Administration Server.

You should always reissue the certificate before it expires. It will prevent loss of control over the devices. To learn how to configure the scheduled reissuance using a reserver certificate, use these instructions.

Solution

 
 
 
 

Step 1. Reissue the Administration Server certificate

 
 
 
 

Step 2. Update the expired certificate on the Android devices

 
 
 
 

What to do if the issue persists

 
 
 
 

How to configure a reserve Administration Server certificate

 
 
 
 
 
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