“Unable to access Password Database” error
Latest update: 12 September 2023
ID: 14358
Cause
The Kaspersky Password Manager application does not have access to the password storage.
Solution
Use My Kaspersky to get access to the password storage.
- Sign in to your My Kaspersky account.
- Go to the Passwords section and enter the main password for the storage.
You will get access to your passwords and data.