Kaspersky Endpoint Security 11 for Windows
 
 

Error 0x80004005 “Fatal error during installation” occurs upon disabling Windows Defender

Latest update: 25 January 2024 ID: 15541
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467)
  • Kaspersky Endpoint Security 12.3 for Windows (version 12.3.0.493)
  • Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462)
  • Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506)
  • Kaspersky Endpoint Security 12 for Windows (version 12.0.0.465)
  • Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384)
  • Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669)
  • Kaspersky Endpoint Security 11.6 for Windows (version 11.6.0.394)
 
 
 
 

Issue

Fatal error during installation may occur when you are installing Kaspersky Endpoint Security.  

In the installation logs, you will get the following lines:

DisableWindowsDefender: Failed to access local group policy. Error 0x80004005.
DisableWindowsDefender: DisableWindowsDefender: finished. Return value 1603.

Cause

The installer of Kaspersky Endpoint Security calls the OpenLocalMachineGPO(GPO_OPEN_LOAD_REGISTRY) function and assigns aits local group policy which allows disabling Windows Defender and configuring the settings required for installation. If disabling Windows Defender on a target host is blocked by by the domain policy, the error occurs.

Solution

  1. Apply the GPO (Group Policy Object) policy with default settings — Default Domain Policy,where all Windows Defender have the Not configured value, on the target host.
  2. Force apply the group policies on target hosts.  
  3. Restart the computer. 
  4. Try to install the application once again.

What to do if the solution did not help

If the solution above did not help:

  1. Temporarily move the host out of the Active Directory domain.
  2. Reset local group policies.  
  3. Try to install the application once again. 
  4. After successful installation, return the host to the Active Directory domain.

If the issue persists, submit a request to Kaspersky technical support via Kaspersky CompanyAccount. Please include a detailed description of the issue. Before contacting the support, see the guide on creating a request in the Knowledge base.

 
 
 
 
 
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