“Kaspersky product is not providing complete protection of your data: HIPS protection is disabled" message when opening Protected Browser

Latest update: January 15, 2021 ID: 12681
 
 
 
 

Issue

When starting Protected Browser, you may encounter the message "Kaspersky product is not providing complete protection of your data: HIPS protection is disabled".

Cause

The Application Control component is disabled.

Solution

Enable the Application Control component:

  1. In the main window of a Kaspersky application, click The settings icon in the lower-left corner.

The main window of a Kaspersky application

  1. In the Settings window, go to the Protection → Advanced Threat Protection section.
  2. If the Application Control component is disabled, click it.

The Settings window in a Kaspersky application”

  1. Switch the toggle Application Control to the “on” position and click Save.

Application Control window in a Kaspersky application

  1. Restart the Protected Browser.
 
 
 
 
 

What to do if the issue persists

 
 
 
 
 
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