What to do if a Kaspersky application blocks my website or application
Latest update: 17 September 2024
ID: 15332
Issue
A Kaspersky application does not allow opening your website or application.
Cause
In case if:
- Your website is blocked by a Kaspersky application, the website has possibly been hacked and contains malicious code or phishing links.
- Your application is blocked by a Kaspersky application, perhaps it is a false detection.
Solution
Update the anti-virus databases and check the website or the application file on Kaspersky Threat Intelligence Portal using these instructions.
If the website or the file was identified as safe, but the issue persists, contact Kaspersky Customer Service.
If you are using Kaspersky Endpoint Security for Windows, collect the required data and submit a request to Kaspersky Technical Support via Kaspersky CompanyAccount.
Please notice that no customer service for Kaspersky Free is provided. For full Customer Service assistance, switch to a paid Kaspersky application.