A scan task freezes or stops

 
 

A scan task freezes or stops

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Latest update: July 06, 2020 ID: 14825
 
 
 
 

This article concerns:

  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Small Office Security
 
 
 
 

Issue

A scan task (quick scan, full scan or selective scan) freezes or stops.

Possible causes

  • Hardware of your computer does not meet system requirements for Kaspersky applications. 
  • iChecker or iSwift technologies are disabled in the settings of a Kaspersky application. For details about iChecker and iSwift, see Online Help.

Solution

  1. Make sure your computer meets the system requirements. For system requirements, see the following articles:
  2. Enable iChecker and iSwift. See the guide below.
 
 
 
 
 

How to enable iChecker and iSwift

 
 
 
 
 

What to do if the issue persists

 
 
 
 
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