Error “Could not enable some protection components”
Latest update: August 11, 2022
ID: 13409
Issue
Your Kaspersky application shows the error message “Could not enable some protection components” or “An update error has occurred”.
Cause
An error occurred during installation of the application.
Solution
- Check if the Base Filtering Engine service is present in the system and enabled. See this article for instructions.
- If Base Filtering Engine is enabled, but the issue persists, try reinstalling the application:
- Download the installer for the latest version of the application that for you are using:
- Remove the application. In the Saving objects window, select the License information or Subscription details checkbox. See this article for instructions.
- Restart your PC.
- Run the installation file and follow the instructions in these articles:
- The application will be activated automatically. If it did not activate automatically, activate the application manually. For instructions, see the article for your application:
What to do if the issue persists
If the issue persists, contact Kaspersky technical support by choosing the topic and filling out the form.
Technical support for Kaspersky Free is not provided. You can ask a question about your issue on our Forum or look it up in the existing topics.
If you want full technical support, buy and install a supported Kaspersky application for home.