Error during an encrypted connection scan in a Kaspersky application
Issue
Kaspersky applications use the Kaspersky Protection extension and their own SSL certificate to scan encrypted connections. Applications decrypt encrypted traffic using this certificate.
In some cases, when scanning the encrypted traffic on a website or in an application, such as Microsoft Outlook, an error may occur that prevents you from connecting to the website.
Possible causes
This error can occur for the following reasons:
- Issues of processing certain website structure
- The usage of another filtering application
- Kaspersky application errors
- Other reasons
Solution
We recommend to choose the Ignore option in the pop-up window. However, if you often need to visit the website where the error occurs, you can add the website to the exclusions. Select the action from the table below.
Adding a website to exclusions reduces your protection. Only add websites to exclusions if you are sure they are safe and you visit them frequently. If you are not sure about the website's safety, scan the link via the Kaspersky Threat Intelligence Portal portal. If the check shows that the website is safe, add it to exclusions.
If you added the website to exclusions, make sure you have the Kaspersky Protection extension installed in your browser. Otherwise, the following Kaspersky features will not work on the excluded website: Web Anti-Virus, Anti-Banner, Safe Money, Private Browsing, URL Advisor, and Parental Control.
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.