Error “You have reached the limit of Administration Server resources” in Kaspersky Security Center Cloud Console
Show applications and versions that this article concerns
- Kaspersky Security Center Cloud Console 2.1
- Kaspersky Security Center Cloud Console 2.0
- Kaspersky Security Center Cloud Console 1.3
- Kaspersky Security Center Cloud Console 1.2
Issue
While using Kaspersky Security Center Cloud Console, you may encounter the “You have reached the limit of Administration Server resources” error.
Cause
The error may occur if you work with Kaspersky Security Center Cloud Console in several browser tabs. The Console should be used only in one browser tab. A large number of tabs causes the connection to reset.
Solution
Close all browser tabs with Kaspersky Security Center Cloud Console except one. In the remaining tab, click Clear and Refresh in the error message.
To avoid the error in the future, work in only one browser tab.
What to do if the issue persists
If the issue persists, use these recommendations and submit a request to Kaspersky Technical Support via Kaspersky CompanyAccount.