Error 27225 during installation or upgrade of Kaspersky Endpoint Security for Windows

Latest update: 24 April 2024 ID: 16018
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Endpoint Security 12.5 for Windows (version 12.5.0.539)
  • Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467)
  • Kaspersky Endpoint Security 12.3 for Windows (version 12.3.0.493)
  • Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462)
  • Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506)
  • Kaspersky Endpoint Security 12 for Windows (version 12.0.0.465)
  • Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384)
  • Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669)
  • Kaspersky Endpoint Security 11.6 for Windows (version 11.6.0.394)
 
 
 
 

Issue

When installing or upgrading Kaspersky Endpoint Security for Windows, the following error may appear: “Error 27225. Failed to migrate driver settings.”

Cause

  • An incompatible software is installed on the device.
  • The installed version of Kaspersky Endpoint Security for Windows is damaged.
  • There are some problems in the operating system.
  • There is a problem with one of the drivers.

Solution

  1. Make sure an incompatible software is not present on your device:
    1. Generate a Get System Info report.
    2. In the generated report archive, open the file named “IncompatibleSoftware.rtf”. If this file has the record “Incompatible software is not found”, therefore there is no incompatible software in your operating system.
    3. Remove such a software if it is present on your device.
  2. Uninstall Kaspersky Endpoint Security for Windows using standard Windows tools or clean up traces of previous installations using the kavremover tool.
  3. Restart the device.
  4. Try installing Kaspersky Endpoint Security for Windows again.

We do not recommend upgrading Kaspersky Endpoint Security for Windows over the installed application if errors occurred during the previous updating.

What to do if the issue persists

If the issue persists, submit a request to Kaspersky technical support via Kaspersky CompanyAccount. In your request, please describe the issue, specify which recommendations from this article you have used and attach the following:

 
 
 
 
 
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