Back

Hardware requirements

  • Intel Pentium 1 GHz x86 / x64 and higher
  • 512 MB available RAM

Software requirements for Windows

  • Microsoft® Windows 7 x86 / x64
  • Microsoft® Windows 8 x86 / x64
  • Microsoft Windows 8.1 x86 / x64
  • Microsoft Windows 10 x86 / x64
  • Microsoft Windows Server 2008R2 x86 / x64
  • Microsoft Windows Server 2012 x86 / x64
  • Microsoft Windows Server 2012R2 x86 / x64
  • Microsoft Windows Server 2016 Standard x86 / x64

Software requirements for Linux and FreeBSD

The Qt 5.8 additional library packages must be installed.

  • Red Hat Enterprise Linux 6 Server / Desktop x86 / x64
  • Fedora 26 x86 / x64 and later
  • OpenSUSE Linux 42.3 x64 and later
  • Ubuntu 14.04 Server Edition / Desktop Edition x86 / x64 and later
  • FreeBSD 10.3 x86 and later (console version only)

Hardware requirements

  • Intel Pentium 1 GHz x86 / x64 and faster
  • 512 MB of available RAM

Software requirements for Windows

  • Microsoft Windows XP SP2 x86 / x64
  • Microsoft Windows Vista SP, SP2 x86 / x64
  • Microsoft Windows 7 x86 / x64
  • Microsoft Windows 8 x86 / x64
  • Microsoft Windows 8.1 x86 / x64
  • Microsoft Windows 10 x86 / x64
  • Microsoft Windows Server 2003 x86 / x64
  • Microsoft Windows Server 2008 x86 / x64
  • Microsoft Windows Server 2008R2 x86 / x64
  • Microsoft Windows Server 2012 x86 / x64
  • Microsoft Windows Server 2012R2 x86 / x64
  • Microsoft Windows Server 2016 Standard x86 / x64

Software requirements for Linux and FreeBSD

The additional library packages Qt 4.6 (and later) and ia32-libs x64 must be installed.

  • Linux GLIBC 2.5 x86 and later. Kernel version 2.4 and later
  • Red Hat Enterprise Linux 6 Server / Desktop x86 / x64
  • Fedora 12 x86 / x64 and later
  • OpenSUSE Linux 11.0 x64 and later
  • Ubuntu 10.10 Server Edition / Desktop Edition x86 / x64 and later
  • FreeBSD 8.0 x86 and later

Hardware requirements

  • Intel Pentium 1 GHz x86 / x64 and faster
  • 512 MB of available RAM

Software requirements for Windows

  • Microsoft Windows XP SP2 x86 / x64
  • Microsoft Windows Vista SP, SP2 x86 / x64
  • Microsoft Windows 7 x86 / x64
  • Microsoft Windows 8 x86 / x64
  • Microsoft Windows 8.1 x86 / x64
  • Microsoft Windows 10 x86 / x64
  • Microsoft Windows Server 2003 x86 / x64
  • Microsoft Windows Server 2008 x86 / x64
  • Microsoft Windows Server 2008R2 x86 / x64
  • Microsoft Windows Server 2012 x86 / x64
  • Microsoft Windows Server 2012R2 x86 / x64
  • Microsoft Windows Server 2016 Standard x86 / x64

Software requirements for Linux and FreeBSD

The additional library packages Qt 4.6 (and later) and ia32-libs x64 must be installed.

  • Linux GLIBC 2.5 x86 and later. Kernel version 2.4 and later
  • Red Hat Enterprise Linux 6 Server / Desktop x86 / x64
  • Fedora 12 x86 / x64 and later
  • OpenSUSE Linux 11.0 x64 and later
  • Ubuntu 10.10 Server Edition / Desktop Edition x86 / x64 and later
  • FreeBSD 8.0 x86 and later



Did you find what you were searching for?
Thank you for your feedback!