Compatibility of NTLM authentication in Kaspersky Web Traffic Security 6.1 with Windows ADV190023

Latest update: February 26, 2020 ID: 15431
 
 
 
 
The article concerns Kaspersky Web Traffic Security 6.1.
 
 
 
 

After the installation of Windows ADV190023 update, NTLM user authentication will stop working in Kaspersky Web Traffic Security.

 
 
 
 
 
Did you find what you were searching for?
Thank you for your feedback!