Error “Cannot connect to the application installation source”

Latest update: August 05, 2022 ID: 11007
 
 
 
 

Cause

  • The PC has a firewall installed that blocks the Internet connection which is required for installation. 
  • The operating system has incorrect proxy server settings entered.
  • Kaspersky servers are temporarily unavailable due to maintenance.

Solution

  • Try to install the application again later (in an hour or so).
  • If you have a firewall installed on your computer, make sure that it doesn’t block the application’s Internet connection. See this article for more information.
  • Reset proxy server settings in the operating system. For instructions, see this article.
  • Change the DNS address in the network settings. See this article for instructions.
  • Reset the network settings. For instructions, see this article.
  • Try to connect to the Internet using your mobile phone. See the instructions for Android and iOS.

What to do if the error persists

If the issue persists, submit a request to Kaspersky technical support by choosing the topic of your request.

Technical support for Kaspersky Free is not provided. You can ask a question about your issue on our Forum or look it up in the existing topics.

If you want full technical support, buy and install a supported Kaspersky application for home.

 
 
 
 
 
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