Kaspersky Security 9.0 for SharePoint Server Console opens with a delay
Latest update: January 22, 2021
ID: 12559
When the user does not have access to the Internet, running of the Kaspersky Security 9.0 Console may take time.
Cause:
The issue is related to the .NET Framework 2.0 platform . It is fixed in the later versions. Windows tries to download CRL sheets to check the certificate of Kaspersky Security 9.0 for SharePoint Server. The scan fails and the console opens with a delay because no Internet connection is available.
Solution:
Try one of the following options:
- Grant access to the Internet to the user who runs the console.
- In the folder C:\Windows\SysWOW64, create the file mmc.exe.config and add the following lines to it:
<?xml version="1.0" encoding="utf-8"?>
<configuration>
<runtime>
<generatePublisherEvidence enabled="false"/>
</runtime>
</configuration>
Signature check will be disabled for all tools which are added to the 32 bit console.