Issues in Kaspersky Security 9.3 for Microsoft Exchange Servers after failed update and rollback
Latest update: November 01, 2019
ID: 13004
After an unsuccessful update of Kaspersky Security 9.3 for Microsoft Exchange Servers, you may encounter the following error:
Cause:
During rollback to the previous version, some databases which are critical for functioning of Kaspersky Security 9.3 for Microsoft Exchange Servers are deleted.
Solution:
We recommend that you perform a databases update from the Kaspersky Lab servers.
Also, you can restore the databases with the Kaspersky Security 9.3 for Microsoft Exchange Servers installer. In this case, you must select the Restore option. The product will get the databases set which was built into the installer.