Activation error. Timed out
Latest update: 29 December 2022
ID: 14503
Cause
More than 15 minutes elapsed between receiving the activation code from My Kaspersky and activating the application.
Solution
Wait several minutes, and then try to activate Kaspersky Security Cloud once again.
What to do if the error persists
If the issue persists, send a request to Customer Service by choosing the topic of your request.