Kaspersky Endpoint Security 10 for Windows remote installation task freezes in Kaspersky Security Center 10
Latest update: December 13, 2019
ID: 13218
This article concerns the following versions of Kaspersky Security Center 10:
- Service Pack 2 Maintenance Release 1 (version 10.4.343.0)
- Service Pack 2 (version 10.3.407.0)
The Kaspersky Endpoint Security 10 for Windows remote installation task may get stuck at a certain point if Kaspersky Security Center 10 does not receive the information about successful execution of this task from the managed computer.
Cause
The option Install Network Agent along with this application was not selected during task creation, and one of the following conditions is true:
- the target computer does not have the Network Agent connected to this Administration Server.
- the option of downloading the installation package using the Network Agent is disabled in the settings.
Solution 1
- Stop and delete the task that does not respond.
- Create a new remote installation task.
- In the task creation wizard, select the version of the Network Agent to be installed on managed devices. For instructions, see this article.
Solution 2
- Stop and delete the task that does not respond.
- Install the Network Agent on a target computer before installing Kaspersky Endpoint Security 10 for Windows.
- Create a new remote installation task.
- Make sure the option of downloading the installation package using the Network Agent is enabled in the task settings.