Compatibility of Kaspersky Endpoint Security 10 Service Pack 1 with virtualization software

Latest update: November 21, 2018 ID: 11769
 
 
 
 
Kaspersky Endpoint Security 10 Service Pack 1 for Windows supports the following virtualization platforms:
  • VMWare ESXi 5.5.0, 1623387 (5.5 update 1)
  • VMWare ESXi 5.5.0, 2068190 (5.5 update 2)
  • Microsoft Hyper-V 3.0 (Windows Server 2012)
  • Citrix XenServer 6.2
  • Citrix XenDesktop 7.5

    Known issues and restrictions:

    • For compatibility of Kaspersky Endpoint Security 10 Service Pack 1 with Citrix PVS, you must enter the /pCITRIXCOMPATIBILITY=1 key in the command line when installing the product. In case of remote installation, you must add the /pCITRIXCOMPATIBILITY=1 key into the kud file.
    • Installation of Kaspersky Endpoint Security 10 Service Pack 1 to a Microsoft Windows XP virtual machine running on Citrix XenDesktop is not supported.
  • Citrix Provisioning Server 7.1

    Known issues and restrictions:  

    • For compatibility of Kaspersky Endpoint Security 10 Service Pack 1 with Citrix PVS, you must enter the /pCITRIXCOMPATIBILITY=1 key in the command line when installing the product. In case of remote installation, you must add the /pCITRIXCOMPATIBILITY=1 key into the kud file.
    • Using Target Device for creating images of virtual machines with Kaspersky Endpoint Security 10 Service Pack 1 installed that run under Microsoft Windows XP and Microsoft Windows Vista is not supported.
 
 
 
 
 
Did you find what you were searching for?
Thank you for your feedback!