Error 1714 when installing Kaspersky Endpoint Security 10 for Windows

Latest update: October 09, 2019 ID: 14976
 
 
 
 

This article concerns Kaspersky Endpoint Security 10 for Windows:

  • Service Pack 2 Maintenance Release 4 (version 10.3.3.304)
  • Service Pack 2 Maintenance Release 3 (version 10.3.3.275)
  • Service Pack 2 Maintenance Release 2 (version 10.3.0.6294)
  • Service Pack 2 Maintenance Release 1 (version 10.3.0.6294)
  • Service Pack 2 (version 10.3.0.6294)
  • Service Pack 1 Maintenance Release 4 (version 10.2.6.3733)
 
 
 
 

After removing the application and installing the new version, you may get an error with the text “Error 1714. The older version of Kaspersky Endpoint Security cannot be removed.”

Reason

The Display program interface setting is disabled in the Kaspersky Endpoint Security 10 for Windows policy.

Solution

Before removing the application:

  1. Open Kaspersky Security Center 10.
  2. Go to Policies and open the properties of the Kaspersky Endpoint Security 10 for Windows policy.
  3. Go to Advanced SettingsInterface.
  4. Select the Display program interface checkbox.
  5. Click OK.

Configuring the Kaspersky Endpoint Security 10 for Windows policy in Kaspersky Security Center 10

  1. Make sure that the policy has been applied on the managed device.

The application interface will be displayed on the managed device.

 
 
 
 
 
Did you find what you were searching for?
Thank you for your feedback!