The license limit on devices is exceeded

 
 

The license limit on devices is exceeded

Back to "Activation errors"
2018 Feb 01 ID: 13380
 
 
 
 

The article refers to Kaspersky Security Cloud — Family and Kaspersky Security Cloud — Personal.

When activating the application, you may encounter the error The license limit on devices is exceeded.

Cause of the error

The error occurs if you have installed and activated Kaspersky Security Cloud on more devices than your license allows.

Solution

  1. Open My Kaspersky and enter your credentials.
  2. Click Licenses in the menu.
  3. Check the number of devices in your license details.
Image:  the Licenses section of My Kaspersky
  1. Depending on the result:
    • If you have exceeded the number of licenses, buy an additional license or uninstall the application from one of your devices.
    • If you did not exceed the number of devices, please contact Kaspersky Lab Technical Support through My Kaspersky  and describe the issue in detail in your request.  
 
 
 
 
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