Compatibility of Kaspersky applications with VeraCrypt

Latest update: May 25, 2021 ID: 13307
 
 
 
 

If you use VeraCrypt simultaneously with a Kaspersky application, it may cause errors in the work of a Kaspersky application.

For correct work of these applications, upgrade VeraCrypt to version 1.19 or later.

If the issue persists, submit a request to Kaspersky technical support by choosing the topic and filling out the form. Please attach a Getsysteminfo report to your request. Provide a detailed description of the issue and a list of actions that lead to the error.

 
 
 
 
 
Did you find what you were searching for?
Thank you for your feedback!