What to do if a Kaspersky Lab application prompts you to reduce the license term during activation

 

General articles: Purchasing and licensing

 
 
 

What to do if a Kaspersky Lab application prompts you to reduce the license term during activation

Back to "Purchasing and licensing"
2019 Jan 04 ID: 14659
 
 
 
 

When activating a Kaspersky Lab application, you may be prompted to enter your previous activation code or reduce the term of your license.

Renewing the license for a Kaspersky Lab application

Cause

The application you previously purchased a license for has not been activated on your device. A discount is only offered when renewing an already existing license, therefore the application needs to confirm that you have used a Kaspersky Lab application in the past and that you have the previous activation code that you used to activate it.

Solution

Enter the activation code for your previous license and click Register and continue.

If you purchased a renewal license by mistake, and have not already purchased a basic license for your product in the past, the renewal license will automatically switch to a basic license and its term will be decreased based on the full cost of the application. Select the I agree to decrease the license term checkbox and click Skip.

See this article for more information about the activation code.

 
 
 
 
 

What to do if the issue persists

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK