Kaspersky Anti-Virus 5.5 for Proxy Server: Maintenance Pack 2 (version 5.5.62) released

 

 

Kaspersky Anti-Virus 5.5 for Proxy Server

 
 
 

Kaspersky Anti-Virus 5.5 for Proxy Server: Maintenance Pack 2 (version 5.5.62) released

Back to "General Info"
2014 May 19 ID: 3670
 
 
 
 

April 14, 2010 Kaspersky Lab announces the release of Maintenance Pack 2 for Kaspersky Anti-Virus 5.5 for Proxy Server (version 5.5.62).


Changes in the version 5.5.62:

  • HTTP user name is registered in the product log. If X-Client-Username ICAP header (or another header according to the configuration file) value is set, log files register this header value as user name;

  • ICAP header now contains scan results;

  • Updated list of supported operating systems;

  • Fixed a number of errors in the product;

 


Product installation and upgrade


Installation from a scratch
:

Install the product using a command that corresponds to your operating system type:

  • Linux/RPM:

# rpm -i <package>.rpm

  • Linux/Debian (32 bit):

# dpkg -i <package>.deb

  • Linux/Debian (64 bit):

# dpkg -i --force-architecture <package>.deb

  • FreeBSD:

# pkg_add <package>.tgz

Older product versions cannot be upgraded. If you want to upgrade the product, remove the old version and install the new one. 

Known problems and solutions:

  • Squid 3.1

Squid does not automatically restart after completing the post-installation configuration (ref. http://bugs.squid-cache.org/show_bug.cgi?id=2586). Squid has to be restarted manually. 

Kaspersky Anti-Virus for Proxy Server
is not guaranteed to function correctly if SELinux mode is on in your OS;

In case of installing Kaspersky Anti-Virus for Linux (FreeBSD) workstations (servers) after Kaspersky Anti-Virus for Proxy Server has been installed, you should restart or reload kav4proxy. If kavmonitor has been restarted (restart) while these two applications were functioning simultaneously, you should restart or reload kav4proxy.

  • Mandriva Linux

    1. If SECURE_LEVEL > 1 in /etc/sysconfig/msec, it is necessary to modify the configuration file of the product  (/etc/opt/kaspersky/kav4proxy.conf):

    Find the section [updater.options] and replace:

PostUpdateCmd=/etc/init.d/kav4proxy reload_avbase

with

PostUpdateCmd=sh /etc/init.d/kav4proxy reload_avbase


2. If SECURE_LEVEL=5 in /etc/sysconfig/msec, antivirus database is not automatically reloaded after updating antivirus database.  In order to correct it you should execute the following command with root privileges each time antivirus database has been updated:

/etc/init.d/kav4proxy reload_avbase

  • Fedora 12 

IIf Ipv6 protocol is disabled in the system, you should recompile Squid 3.1 with option –disable-ipv6. This will ensure normal functioning of Squid with Kaspersky Anti-Virus.

 
 
 
 
Was this information helpful?
Yes No
 

 
 

Feedback on Technical Support Site

Please let us know what you think about the site design, improvements we could add and any errors we need to eliminate

Send My Website Feedback Send My Website Feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.