Recommendations on installing Kaspersky Security 9.6 for Microsoft Exchange Servers on servers with earlier application versions

 

Kaspersky Security 9.x for Microsoft Exchange Servers

 
 
 

Recommendations on installing Kaspersky Security 9.6 for Microsoft Exchange Servers on servers with earlier application versions

Back to "Installation and Removal"
Latest update: April 09, 2021 ID: 15705
 
 
 
 
This article concerns Kaspersky Security 9.6 for Microsoft Exchange Servers Maintenance Release 6 (version 9.6.96.0).
 
 
 
 

You can upgrade Kaspersky Security for Microsoft Exchange Servers versions 9.4 and 9.5 to version 9.6.

For correct installation of Kaspersky Security 9.6 for Microsoft Exchange Servers in the environment where version 9.2, 9.3 or earlier is installed, first you need to upgrade the application to version 9.5 on at least one server. 

After upgrading, the application will be installed correctly if the server meets all system requirements for Kaspersky Security 9.6 for Microsoft Exchange Servers.

What to do in case of installation problems

If you have encountered problems during installation of Kaspersky Security 9.6 for Microsoft Exchange Servers, send a request to Kaspersky technical support with a detailed description of the issue through Kaspersky CompanyAccount. Before sending a request, read the required information in the Knowledge Base section.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK