What to do if after uninstalling an application on MacOS 11.0, system extensions remain in memory

Latest update: September 26, 2023 ID: 15502
 
 
 
 

This article concerns:

  • Kaspersky Standard, Plus, Premium
  • Kaspersky Internet Security for Mac
  • Kaspersky Security Cloud for Mac — Family, Personal and Free
 
 
 
 

Issue

If you are using macOS 11.0 (Big Sur), after uninstalling Kaspersky Internet Security for Mac or Kaspersky Security Cloud for Mac, system extensions of these applications may remain in computer memory.

Cause

The uninstallation wizard requests an administrator password twice: to start the uninstallation and to remove system extensions. If you did not enter your password for the second time and clicked Cancel, the system extensions will remain in computer memory.

Solution

  1. Install the application again. For instructions, see these articles:
  2. Uninstall the application. For instructions, see these articles: During the uninstallation, enter the administrator password in the sysextctrld is trying to modify a System Extension window and click OK.
  3. Reboot the computer.

What to do if the issue persists

If the issue persists, submit a request to Kaspersky Customer Service.

 
 
 
 
 
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