Kaspersky Security Cloud for Windows
 
 

“Failed to unlock data vault” error in Kaspersky Security Cloud

Latest update: October 02, 2023 ID: 15418
 
 
 
 
The article concerns Kaspersky Security Cloud — Family and Personal.
 
 
 
 

Issue

When trying to open an encrypted vault in Kaspersky Security Cloud, the “Failed to unlock data vault” error appears.

Cause

  • The System user account does not have permissions on using files.
  • The data vault is located in the root folder of the system disk.

Solution

  • Check the permissions of the System user account.
    If the account has no permissions or some restrictions are set, fix it using the instruction.
  • If the vault is located in the root folder of the system drive, copy it to any other folder and then reconnect to Kaspersky Security Cloud according to the instruction.
 
 
 
 

How to check and configure the permissions of the System account

 
 
 
 

How to reconnect a vault

 
 
 
 

What to do if the issue persists

 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.