Compatibility issues of Kaspersky Security for Virtualization Light Agent version 5.1.1 and the Nutanix hypervisor

 

Kaspersky Security for Virtualization 5.x Light Agent

 
 
 

Compatibility issues of Kaspersky Security for Virtualization Light Agent version 5.1.1 and the Nutanix hypervisor

Back to "Troubleshooting"
Latest update: December 24, 2019 ID: 15380
 
 
 
 
The article concerns Kaspersky Security for Virtualization 5.1.1 Light Agent.
 
 
 
 

Issue

When Kaspersky Security for Virtualization Light Agent version 5.1.1 is deployed on a Nutanix hypervisor and the following options are selected in the Light Agent policy: 

  • An extended SVM selection algorithm
  • Cluster or Datacenter location

Secure Virtual Machines (SVM), that correspond to the Hypervisor scope, are sent to the Light Agent.

Cause

Version 5.1.1 does not support Cluster and Datacenter SVM location on a Nutanix hypervisor.

Solution

For a predictable selection of SVMs by the Light Agent, use the following options: 

  • Use a standard SVM selection algorithm
  • Use an advanced SVM selection algorithm
    • Hypervisor
    • Ignore SVM path
 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK