Issue with Integration Server (VIIS) credentials in the custom scan task and Kaspersky Security for Virtualization 6.x Agentless policies

Latest update: December 19, 2019 ID: 15285
 
 
 
 
The article concerns Kaspersky Security for Virtualization 6.0 Agentless.
 
 
 
 

After installing Windows security updates KB2992611 or KB3000850, an issue with the Integration Server credentials may occur in the custom scan task and policy settings.

Cause

This issue occurs if the Administration Server console and Kaspersky Security for Virtualization 6.x Agentless management plug-in are installed on Windows RT 8.1, Windows 8.1 or Windows Server 2012 R2.

Solution

As a workaround, enable local backup of the MasterKey instead of requiring a RWDC:

  1. Open the registry editor on a device with the management plug-in and administration console.
  2. Go to HKEY_LOCAL_MACHINE\Software\Microsoft\Cryptography\Protect\Providers\df9d8cd0-1501-11d1-8c7a-00c04fc297eb
  3. Find the ProtectionPolicy parameter and set its value to 1.
  4. Reboot the device.

Local backup of the MasterKey will be enabled.

If the issue persists, submit a request to Kaspersky technical support via Kaspersky CompanyAccount. Please include a detailed description of the issue.

 
 
 
 
 
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