What to do if your child’s location cannot be determined
We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.
Accept and close

 

 

Kaspersky Safe Kids

 
 
 

What to do if your child’s location cannot be determined

Back to "Common info"
2019 Feb 13 ID: 14865
 
 
 
 

Issue

Your child’s location cannot be determined using the GPS coordinates of their mobile device.

Cause

If your child’s location cannot be determined:

  • Their device may be switched off.
  • Their device may not be connected to the Internet, or the the use of the device’s location may have been disabled in the settings. For instructions on how to enable location services, see the Google and Apple support websites.
  • Their device is running Android 6.0 or later and has entered doze mode. See below for more details.
 
 
 
 
 

Doze mode on Android devices

 
 
 
 
Was this information helpful?
Yes No
Thank you
 
 
 

 
 

Feedback on Technical Support Site

Please let us know what you think about the site design, improvements we could add and any errors we need to eliminate

Send My Website Feedback Send My Website Feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.

 

How can we improve this article?

We will not be able to contact you if you leave your email address or phone number. To contact technical support, please sign in to your Personal Account.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK