How to resolve a Kaspersky Security Cloud license issue

 

Kaspersky Security Cloud 19

 
 
 

How to resolve a Kaspersky Security Cloud license issue

Back to "Licensing and Activation"
2018 Aug 29 ID: 14683
 
 
 
 
The article refers to Kaspersky Security Cloud — Personal and Family.
 
 
 
 

When activating Kaspersky Security Cloud, a notification may appear about a license issue.

Causes

  • You have already connected the maximum number of devices permitted by that license. 
  • The license has expired.
  • The owner of the Family license has:
    • Withdrawn your invitation. 
    • Removed the license from their My Kaspersky account.
    • Deleted their My Kaspersky account.

Solution

  1. Purchase a new license for Kaspersky Security Cloud. For instructions on how to do so, see this article.
  2. Activate Kaspersky Security Cloud with the new license, For instructions on how to do so, see this article.
 
 
 
 
 

What to do if the error persists

 
 
 
 
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