Issue displaying the Network icon in the taskbar when Kaspersky Endpoint Security 10 is running
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Kaspersky Endpoint Security 10 for Windows (for workstations and file servers)

 
 
 

Issue displaying the Network icon in the taskbar when Kaspersky Endpoint Security 10 is running

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2018 Oct 24 ID: 13628
 
 
 
 

This article concerns Kaspersky Endpoint Security 10 for Windows:

  • Service Pack 2 Maintenance Release 3 (version 10.3.3.275)
  • Service Pack 2 Maintenance Release 2 (version 10.3.0.6294)
  • Service Pack 2 Maintenance Release 1 (version 10.3.0.6294)
  • Service Pack 2 (version 10.3.0.6294)
  • Service Pack 1 Maintenance Release 4 (version 10.2.6.3733)
  • Service Pack 1 Maintenance Release 3 (version 10.2.5.3201)
 
 
 
 

Description

The computer is connected and has access to the Internet, but the Network icon in the taskbar shows the warning sign and says No Internet access kes_13628_1.

Cause

Kaspersky Endpoint Security 10 can block URLs that are used for checking Internet access. 

 
 
 
 
 

Solution

 
 
 
 
 

If the issue persists

 
 
 
 
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