"Could not enable some protection components" message

 

Kaspersky Free

 
 
 
 

"Could not enable some protection components" message

Back to "Troubleshooting"
Latest update: August 17, 2020 ID: 12976
 
 
 
 

Cause

An error occurred when installing the application.

Solution

Switch to a more advanced Kaspersky application — Kaspersky Security Cloud Free.

  1. Uninstall Kaspersky Free. For instructions, see this article.
  2. Restart your computer.
  3. Download and install Kaspersky Security Cloud Free. For instructions on how to install the application, see this article.
  4. If the issue still occurs after you have installed Kaspersky Security Cloud Free, check that the Base Filtering Engine (BFE) is running. Start it if necessary. See this article for instructions.

What to do if the solution did not work

If the issue persists, try looking for a solution in the Community replies or create a new topic with the detailed description of the problem.

 
 
 
 
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